Wednesday, January 9, 2008

migration and midori

Well, I tried to migrate to group-xfce-dist on fl:2 but I had some problems with python-sqlite and conary will remove a couple of packages, find details here.
Thanks to ken, who has built Webkit for 'GNOME Developers Kit', I was able to build and run midori on Foresight Linux (using my "do thinks that can break anything here"-qemu/win2k box).

No comments: